[Solved] For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

For help and support with Universal Media Server
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply
User avatar
SubJunk
Lead Developer
Posts: 3505
Joined: Sun May 27, 2012 4:12 pm

Re: For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by SubJunk »

Thanks, we should have another test version for you soon
User avatar
SubJunk
Lead Developer
Posts: 3505
Joined: Sun May 27, 2012 4:12 pm

Re: For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by SubJunk »

Hi again, I have two test versions as we tried different things. Please try them both.

https://www.universalmediaserver.com/up ... e7513e.exe
https://www.universalmediaserver.com/up ... 38d288.exe
fu24
Posts: 8
Joined: Fri Jan 11, 2013 12:57 pm

Re: For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by fu24 »

SubJunk wrote: Sat Aug 21, 2021 5:08 pm Hi again, I have two test versions as we tried different things. Please try them both.

https://www.universalmediaserver.com/up ... e7513e.exe
https://www.universalmediaserver.com/up ... 38d288.exe
I have tested these two files separately.

"UMS-538d288.exe"
does not show the error message "INFO error transforming search Criteria to SQL." in the log. But this version still does not show any media on the TV.

"ae7513e.exe" this version.
If the media type of the TV's media player is "All", the TV will display the message "Unable to accept the content list".
Select "Video" as the media type. Some videos will appear. And "#--Transcode--" this folder. At this time, after selecting "Transcode", no media will appear. But after clicking "Back". Begin to return to normal state. All the video folders appeared. ( log - ums_ae7513e-ok_dbg_2021-08-21-14-16.zip )

But once when I opened the TV media player, it was OK. All the video folders appeared.
But I don't know why. I only turned on the TV after I started UMS for a long time. But only this time. ( Log - ums_ae7513e-ok_dbg_2021-08-21-14-16.zip )
Attachments
ums_ae7513e-ok_dbg_2021-08-21-14-16.zip
(1.39 MiB) Downloaded 45 times
ums_ae7513e-NG_dbg_2021-08-21-14-19.zip
(1.4 MiB) Downloaded 43 times
ums_538d288_dbg_2021-08-21-14-41.zip
(90.98 KiB) Downloaded 43 times
User avatar
SubJunk
Lead Developer
Posts: 3505
Joined: Sun May 27, 2012 4:12 pm

Re: For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by SubJunk »

Thanks for the logs and testing. There might be some caching happening with the TV to produce that result. Please try https://www.universalmediaserver.com/up ... cfacd2.exe
fu24
Posts: 8
Joined: Fri Jan 11, 2013 12:57 pm

Re: For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by fu24 »

SubJunk wrote: Tue Aug 24, 2021 8:10 am Thanks for the logs and testing. There might be some caching happening with the TV to produce that result. Please try https://www.universalmediaserver.com/up ... cfacd2.exe
The problem should be resolved in this beta version.
Thank you very much.
User avatar
SubJunk
Lead Developer
Posts: 3505
Joined: Sun May 27, 2012 4:12 pm

Re: For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by SubJunk »

Thanks for testing! That fix should make it into the next release
Atiesh
Posts: 2
Joined: Tue Aug 31, 2021 2:41 pm

Re: For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by Atiesh »

SubJunk wrote: Wed Aug 25, 2021 9:08 am Thanks for testing! That fix should make it into the next release
Hi!
Sony 32W305B
UMS version 10.10.1

Error gone.. but still no media 8( files
User avatar
SubJunk
Lead Developer
Posts: 3505
Joined: Sun May 27, 2012 4:12 pm

Re: [Solved] For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by SubJunk »

Hi Atiesh, this fix didn't get released yet, did you try the version I posted https://www.universalmediaserver.com/up ... cfacd2.exe
Atiesh
Posts: 2
Joined: Tue Aug 31, 2021 2:41 pm

Re: [Solved] For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by Atiesh »

SubJunk wrote: Thu Sep 02, 2021 11:57 am Hi Atiesh, this fix didn't get released yet, did you try the version I posted https://www.universalmediaserver.com/up ... cfacd2.exe
Works! Thank you very much
User avatar
SubJunk
Lead Developer
Posts: 3505
Joined: Sun May 27, 2012 4:12 pm

Re: [Solved] For SONY KDL-32W700B in UMS10.6.0 and later versions, an error occurs

Post by SubJunk »

Thanks for confirming :)
Post Reply