Search found 1893 matches

by Nadahar
Mon Aug 02, 2021 3:16 am
Forum: General Help and Support
Topic: Samsung Q9 series issues
Replies: 20
Views: 359

Re: Samsung Q9 series issues

@SubJunk It's a bit of a mess, but UPnP is pretty clear about using GENA for this. I think that the very early DLNA devices (like the PS3) didn't really implement most of UPnP, and basically only used it to find servers. I think this was DLNA 1.0, and I think that's where they invented the "upd...
by Nadahar
Sun Aug 01, 2021 7:29 am
Forum: General Help and Support
Topic: Samsung Q9 series issues
Replies: 20
Views: 359

Re: Samsung Q9 series issues

As I've explained above (and everybody just seems to ignore), there are mechanisms in the UPnP AV protocol for how to notify a renderer when an item has changed. UMS does NOT implement this. The UPnP AV protocol is what defines the standard under which servers like UMS and renderers communicate, so ...
by Nadahar
Fri Jul 30, 2021 11:46 am
Forum: General Help and Support
Topic: no renderers found
Replies: 6
Views: 412

Re: no renderers found

mik_s wrote: Fri Jul 30, 2021 11:03 am Nah just the spam business :lol:
Potayto potahto...
by Nadahar
Wed Jul 28, 2021 3:34 am
Forum: General Help and Support
Topic: no renderers found
Replies: 6
Views: 412

Re: no renderers found

ConnorVaughan wrote: Wed Jul 28, 2021 2:35 am Dealing with fraud, illegal activity, planning, managing human resources, compliance, operating facilities, financial forecasting, and strategic planning are some of the everyday issues veterans deal with on a daily basis.
I assume you're in the fraud business then..
by Nadahar
Wed Jul 28, 2021 3:19 am
Forum: General Help and Support
Topic: UMS not showing external subtitles
Replies: 1
Views: 35

Re: UMS not showing external subtitles

It's very likely that your configuration is wrong. You need to tell UMS what subtitles you prefer that it uses, and the configuration isn't very intuitive. There is an attempt at an explanation in the GitHub Wiki. But, as long as you don't post debug files, nobody can really know what the problem is.
by Nadahar
Fri Jul 23, 2021 7:55 am
Forum: Linux-specific Support
Topic: [Solved] ERROR Database error while writing to FAILED_LOOKUPS
Replies: 11
Views: 318

Re: ERROR Database error while writing to FAILED_LOOKUPS

It doesn't surprise me that they don't respect that setting, I think many things made in recent years ignores that. I know this isn't logical at all, but try setting

Code: Select all

use_imdb_info = false
by Nadahar
Fri Jul 23, 2021 4:11 am
Forum: Linux-specific Support
Topic: [Solved] ERROR Database error while writing to FAILED_LOOKUPS
Replies: 11
Views: 318

Re: ERROR Database error while writing to FAILED_LOOKUPS

I strongly suspect that this is caused by the "external API" lookup that tries to gather additional information about known media like movies and TV series. I don't remember the details, but I think there's a setting you can set in the configuration file that disables this. If you want to ...
by Nadahar
Thu Jul 22, 2021 7:10 am
Forum: General Help and Support
Topic: "Transcode quality" option in Misc Settings is greyed out
Replies: 7
Views: 139

Re: "Transcode quality" option in Misc Settings is greyed out

I think there has been some "confusion" as a result of the bind error in your first log. I don't see this in your second log, which is good. When multiple instances run so that you get bind errors, there will be all kind of errors in the log that makes that log quite useless as a source to...
by Nadahar
Wed Jul 21, 2021 7:34 am
Forum: General Help and Support
Topic: "Transcode quality" option in Misc Settings is greyed out
Replies: 7
Views: 139

Re: "Transcode quality" option in Misc Settings is greyed out

You should be able to see UMS in the service manager if it was running as a service. In task manager it might just show up as "java.exe" or "javaw.exe". As long as it's not installed as a service and you just start it once, there shouldn't be more instances. All I know is that in...
by Nadahar
Wed Jul 21, 2021 6:08 am
Forum: General Help and Support
Topic: "Transcode quality" option in Misc Settings is greyed out
Replies: 7
Views: 139

Re: "Transcode quality" option in Misc Settings is greyed out

You're running more than once instance of UMS, which leads to all kind of errors in your log. I would fix that first, and then see what works and not. If you have ever clicked "installed as a service", that's the most likely reason for this. Uninstall the service and reboot and that should...